1st Mar 2021 Default PHP Version change

 PHP 7.1 and 7.2 have been End of Life, these versions are no longer supported or receiving updates from the providers of PHP. Any sites currently using either PHP 7.1 or 7.2, are at risk of potential security or compromise issues. To ensure the security of our servers, we will be removing support for these End of Life products.  We will be ...

25th Oct 2019 Scheduled maintenance: Core routers routing changes

Latest Update: The hereby announced scheduled maintenance has been successfully completed.---As a followup on Incident #20191016-001, we will perform a scheduled maintenance together with out upstream provider for a permanent fix of the root cause for this incident. During the maintenance, we will perform routing changes. WHEN CAN YOU EXPECT ...

16th Oct 2019 Incident #20191016-001

Start Date: Wednesday 16-Oct-2019 15:41 UTCDue to a router reconfiguration by our upstream provider, some invalid routes were propagated to us, which leaded to invalid routing designations for some of our subnets. As a result the affected subnets had limited upstream connectivity. The issue has been remediated and we are working closely with the ...

11th Oct 2019 PHP Version Changes

 PHP 5.6 and 7.0 have been End of Life since the beginning of 2019, these versions are no longer supported or receiving updates from the providers of PHP. Any sites currently using either PHP 5.6 or 7.0, are at risk of potential security or compromise issues. To ensure the security of our servers, we will be removing support for these End of Life ...